gimp 2.9.x on Debian Stretch

http://blog.gremble.me.uk/2016/04/18/gimp-2-9-x-on-debian-stretchsid/

Error: GIMP configuration failed.

  - Error: missing dependency gexiv2 >= 0.10.6
  - Error: missing dependency libmypaint >= 1.3.0

Solution or workaround
https://discuss.pixls.us/t/gimp-2-9-5-appimage/1959/6

about / github / jekyll

Support this neat blog by sending some doge to this dogecoin deposit address (minimum is 10 doge): D7hVsZVDVEqrLUEmkQF84FZRjZEKDmr5oL